Back to overview
Downtime
Authentication and dashboard issues
Dec 11 at 07:40am CET
Affected services
API
Dashboard
Resolved
Dec 11 at 10:13am CET
Post Mortem: We got a huge influx of requests that overwhelmed the API. Ee've scalated the services and are actively working on mitigating the issue in future occasions.
Affected services
API
Dashboard
Created
Dec 11 at 07:40am CET
We're experiencing high load requests and our services are slowly catching up. Mainly affects dashboard and users authentication. We're issuing a fix this morning. Thank you for your patience
Affected services
API
Dashboard