Back to overview
Degraded
Indexer degraded
Jan 25 at 08:30pm CET
Affected services
API
Resolved
Jan 26 at 04:00pm CET
We have identified the root cause and have issued a patch. The transactions with status pending should now be either confirmed or cancelled.
Affected services
API
Created
Jan 25 at 08:30pm CET
Our indexer is taking longer to process the transactions meaning some of the processed transactions might show as pending and cancelled after 24hours in your dashboard. Our team is looking to restore the indexer to the correct status.
Affected services
API