Back to overview
Degraded
Webhooks degraded
Feb 04 at 11:44am CET
Affected services
API
Resolved
Feb 04 at 12:59pm CET
We've identified the issue and deployed a patch. Thanks!
Affected services
API
Created
Feb 04 at 11:44am CET
The transactions notifications are being delayed. The team is working to restore to normal service. Transactions are showed as pending in the dashboard if affected.
Affected services
API